Jump to content


Photo
- - - - -

Problem Having Adsense Show Up


  • Please log in to reply
7 replies to this topic

#1 d13spartan

d13spartan

    New Member

  • Members
  • Pip
  • 4 posts

Posted 22 June 2009 - 10:49 AM

So I just started my blog on blogger.com. I had set up my layout and monetized using adsense. I have it set up to where there is a half banner in between all my posts, and also a small vertical box on my side bar, between recommended sites and my favorite blogs. The ones in between the blog posts show up just fine, however the small vertical box in the side bar keeps coming up blank. like the code isn't even there. Has anybody else run across this problem, and if so, how do I resolve? Any help would be appreciated.
  • 0

#2 glen

glen

    Administrator

  • Admin
  • PipPipPipPip
  • 895 posts

Posted 23 June 2009 - 08:07 AM

it could be some weird css (cascading style sheets) problem. first step is to view the source code of the page and make sure the ad code is actually there.
  • 0

#3 d13spartan

d13spartan

    New Member

  • Members
  • Pip
  • 4 posts

Posted 23 June 2009 - 01:12 PM

it could be some weird css (cascading style sheets) problem. first step is to view the source code of the page and make sure the ad code is actually there.


I'm doing this on Blogger.com and they just have a 'gadget' that you add for the adsense, so its all compartmentalized. I have another section of ad blocks in between each of my posts that still show up there as well, its just the side bar.But I have verified that the side bar has html in there for adsense.
  • 0

#4 glen

glen

    Administrator

  • Admin
  • PipPipPipPip
  • 895 posts

Posted 24 June 2009 - 06:14 AM

if you revert to a standard skin and see the ads appear then you will know it is a skin problem. and skin problems almost always have something to do with some weird and wacky css problems. they can be a bit hard to resolve sometimes. i am not really very good at css.
  • 0

#5 d13spartan

d13spartan

    New Member

  • Members
  • Pip
  • 4 posts

Posted 24 June 2009 - 01:26 PM

if you revert to a standard skin and see the ads appear then you will know it is a skin problem. and skin problems almost always have something to do with some weird and wacky css problems. they can be a bit hard to resolve sometimes. i am not really very good at css.


Yeah, its the skin. And its really frustrating because it had originally worked, then, it just all went blank in the sidebar. Tried to review the CSS, but I am pretty retarded when it comes to CSS. And every other option I have for blogger.com skins are lame, except for one, but it has a colored background and adsense options don't allow for a transparent background in blogger.com come, so they show up white on tanned parchment, looking attrocious. Mine is currently very elegant looking, and if I could JUST get that sidebar to cooporate, that would be great!
  • 0

#6 glen

glen

    Administrator

  • Admin
  • PipPipPipPip
  • 895 posts

Posted 26 June 2009 - 08:39 AM

if i were you, i would do a google search with the name of the skin and "adsense" and see whether other people have had the same problem. a fix might be already available.

or alternatively, i would write to the guy who designed the skin and ask for help. i am not any good as css so can't be of much help unfortunately.

:)
  • 0

#7 rupali2010

rupali2010

    New Member

  • Members
  • Pip
  • 4 posts

Posted 17 November 2010 - 09:37 AM

In have a wordpress Blog ..http://www.news365today.com/happiness-life-stay-focused/ in some of the pages ADSENSE doesn't show up..I am really worried. Because I set up two adsense sidebox within the posts, plus link ads on the top of the posts. But when I enter a page only one side box and the link ads appear. How to solve that.

In some of the pages two side boxes are totally missing. Like this one.. http://www.news365to...e-stay-focused/

Also see this page where both side-boxes are showing up http://www.news365today.com/about-2/

why this is happening....?? any suggestion??

I have also included some bidvertiser ads in the same website. Is it ok?
  • 0

#8 rupali2010

rupali2010

    New Member

  • Members
  • Pip
  • 4 posts

Posted 17 November 2010 - 09:37 AM

In have a wordpress Blog ..http://www.news365today.com/happiness-life-stay-focused/ in some of the pages ADSENSE doesn't show up..I am really worried. Because I set up two adsense sidebox within the posts, plus link ads on the top of the posts. But when I enter a page only one side box and the link ads appear. How to solve that.

In some of the pages two side boxes are totally missing. Like this one.. http://www.news365to...e-stay-focused/

Also see this page where both side-boxes are showing up http://www.news365today.com/about-2/

why this is happening....?? any suggestion??

I have also included some bidvertiser ads in the same website. Is it ok?
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users